On July 31st we will require using TLS 1.2 to connect to our public APIs. TLS 1.0 and 1.1 support will be dropped. Ensure your clients are updated to support TLS 1.2+.